Membagi Rata Download dan Upload di Mikrotik dengan PCQ


Dengan menggunakan queue type pcq di Mikrotik, kita bisa membagi bandwidth yang ada secara merata untuk para
pelahap-bandwidth™ saat jaringan pada posisi peak.
Contohnya, kita berlangganan 256 Kbps. Kalau ada yang sedang berinternet ria, maka beliau dapat semua itu jatah
bandwidth. Tetapi begitu teman-temannya datang, katakanlah 9 orang lagi, maka masing-masingnya dapat sekitar
256/10 Kbps. Yah.. masih cukup layaklah untuk buka-buka situs non-porn atau sekedar cek e-mail & blog .

OK, langsung saja ke caranya :
1. Asumsi : Network Address 192.168.2.0/24, interface yang mengarah ke pengguna diberi nama LAN, dan
interface yang mengarah ke upstream provider diberi nama INTERNET;
2. Ketikkan di console atau terminal :
/ip firewall mangle add chain=forward src-address=192.168.2.0/24 action=mark-connection newconnection-
mark=NET1-CM
/ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward
/queue type add name=downsteam-pcq kind=pcq pcq-classifier=dst-address
/queue type add name=upstream-pcq kind=pcq pcq-classifier=src-address
/queue tree add parent=LAN queue=DOWNSTREAM packet-mark=NET1-PM
/queue tree add parent=INTERNET queue=UPSTREAM packet-mark=NET1-PM

Pos ini dipublikasikan di Jaringan dan tag . Tandai permalink.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s